Adding ‘work as offline’ in bookmark function

RESOLVED WONTFIX

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED WONTFIX
10 years ago
8 years ago

People

(Reporter: Jennie Low, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

I think it would be best to add the ‘work as offline’ function when bookmarking because it would be very beneficial to those who need to view the page when offline.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
looks good for an extension
Whiteboard: wontfix?

Comment 2

8 years ago
I think it's pretty clear that this isn't something we want built-in.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
Whiteboard: wontfix?
You need to log in before you can comment on or make changes to this bug.