Yahoo module controls appear in the wrong place sometimes




10 years ago
8 years ago


(Reporter: Scott Alexander, Unassigned)


Firefox Tracking Flags

(Not tracked)


(Whiteboard: [CLOSEME 2010-11-01], URL)



10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0

My Yahoo! page has a set of modules, each of which has 3 buttons used to refresh the module, set the preferences for the module, or delete the module.  Additionally, the page is divided in a main (wide) column that goes about 7/8 of the width of the page and a 2nd (narrow) column taking up the remaining 1/8.  The buttons for the modules in the wide column often appear at the right of the page (lined up vertically with the buttons for the narrow column).  Usually, this seems to happen for all the modules in the wide column.  Occasionally some of the modules lower in the page will have their buttons correctly placed.  Additionally, the misplaced buttons do not perform their functions (nor does clicking where the button should be perform the function).  Correctly placed buttons (in the narrow column or in the wide column when it does have correctly placed buttons) do work.

Reproducible: Always

Steps to Reproduce:
1. Visit the URL (at least when logged in as me).
Actual Results:  
Buttons are misplaced near the right of the window and do not work (per the description).

Expected Results:  
Buttons should appear at the right side of the module title bar and should perform their functions when pressed.

This is using My Yahoo! Beta.
This is a mass search for bugs that are in the Firefox General component, are
UNCO, and have not been changed for 800 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10, create a fresh profile,, and test again. If you
still see the bug, please update this bug. If the issue is gone, please set the
resolution to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile ( If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.