The scroll down arrow is broken when status bar is hidden.

RESOLVED DUPLICATE of bug 56488

Status

()

--
major
RESOLVED DUPLICATE of bug 56488
11 years ago
11 years ago

People

(Reporter: paradoxgoat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0

When the status bar is hidden, the bottom scroll bar arrow doesn't work because it overlaps with the window resizing lines. 

Reproducible: Always

Steps to Reproduce:
1.Hide the status bar
2.Attempt to press the scroll down arrow
3.
Actual Results:  
Nothing happens. The button no longer works. Instead, the window is able to be resized.

Expected Results:  
The button should have worked
(Reporter)

Updated

11 years ago
Summary: The bottom scroll bar is broken when status bar is hidden. → The scroll down arrow is broken when status bar is hidden.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 56488
You need to log in before you can comment on or make changes to this bug.