Clicking on What's New link from http://www.woolgathering.com/ kills FF

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: ibap, Unassigned)

Tracking

({hang})

2.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Go to 
http://www.woolgathering.com/

Click on What's New link.

FF freezes totally, IE has no problem with it.


Reproducible: Always

Steps to Reproduce:
1. Go to http://www.woolgathering.com/
2. Click on What's New link to go to http://jacqknits.typepad.com/wool_gathering/ or just enter this link in address panel.
3. FF locks up.
Actual Results:  
FF freezes up completely.

Expected Results:  
Page to open as in IE.

Comment 1

11 years ago
Works fine for me on Mac, with a newer version of Firefox.

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.1a1pre) Gecko/2008051916 Minefield/3.1a1pre

Comment 2

11 years ago
No problem why my version: 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008052006 Minefield/3.0pre
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Severity: critical → major
Keywords: hang
Version: unspecified → 2.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 5

8 years ago
Of course it was reported with Firefox 2.x or older - that is what there was in 2008.

Since the page that triggered the report no longer exists, and with it the link, the issue cannot be tested.  How about a new status - VANISHED
Resolution: INCOMPLETE → FIXED

Updated

8 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.