First mail appears 4 times - Moving this mail to a subfolder creates empty mail (01.01.1970)

RESOLVED DUPLICATE of bug 209501

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 209501
10 years ago
9 years ago

People

(Reporter: Michael Mess, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.14) Gecko/20080418 Ubuntu/7.10 (gutsy) Firefox/2.0.0.14
Build Identifier: version 2.0.0.14 (20080502)

In the Inbox the first email appears 4 times.
When the first mail has a mail thread, the whole mail thread appears 4 times.

When I move one of the 4 mail / mail-thread appearances to a subfolder, the other 
appearances ch

Reproducible: Always

Steps to Reproduce:
1. A folder containing some marked messages. These marked messages were important.  All other mails received between these messages have been moved to the done folder already.
2. The first message is displayed 4 times (happens always).
3. Move this message to another folder.

Actual Results:  
The message is moved. The other 3 Appearances of the mail are changed to a mail received 01.01.1970.
The moved mail doesn't have any labels (Important/Work/...) anymore.

Expected Results:  
* No mail should be displayed more than once.
* A mail should be moved with its labels.
(Reporter)

Comment 1

10 years ago
Created attachment 321933 [details]
Empty mails from 01.01.1970

This shows the empty messages from 01.01.1970

Comment 2

10 years ago
Michael: Does "rebuild index" in the folder properties fix it?

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 209501
(Reporter)

Comment 4

9 years ago
Switching to another Mail account's folder and switching back seems to let the mails from 01.01.1970 disappear.
You need to log in before you can comment on or make changes to this bug.