FORM ACTION="#anything" screws up

VERIFIED DUPLICATE of bug 42616

Status

()

Core
Layout: Form Controls
P3
major
VERIFIED DUPLICATE of bug 42616
18 years ago
17 years ago

People

(Reporter: vsync, Assigned: rods (gone))

Tracking

Trunk
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I have a form in which the buttons point to the same form, using #anchors to
specify which point on the page should be moved to.  Mozilla does not under any
circumstances reload the form, as it should.  Instead, it just moves around to
the specified anchors.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 42616 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Updating QA contact.
QA Contact: ckritzer → bsharma

Comment 3

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.