The description of the LDAPstarttls parameter is not displayed in editparams.cgi

RESOLVED FIXED in Bugzilla 3.0

Status

()

Bugzilla
Administration
RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: Frédéric Buclin, Assigned: Frédéric Buclin)

Tracking

3.0.4
Bugzilla 3.0
Bug Flags:
approval +
approval3.2 +
blocking3.2 +
approval3.0 +
blocking3.0.5 +

Details

Attachments

(1 attachment)

1014 bytes, patch
Max Kanat-Alexander
: review+
Details | Diff | Splinter Review
(Assignee)

Description

10 years ago
Created attachment 322016 [details] [diff] [review]
patch, v1

The param name is LDAPstarttls, but the template has LDAPstartls (missing "t"). Consequently, its description is never displayed in editparams.cgi.
Flags: blocking3.2+
Flags: blocking3.0.5+
Attachment #322016 - Flags: review?(mkanat)

Updated

10 years ago
Attachment #322016 - Flags: review?(mkanat) → review+

Updated

10 years ago
Flags: approval3.2+
Flags: approval3.0+
Flags: approval+

Comment 1

10 years ago
Comment on attachment 322016 [details] [diff] [review]
patch, v1

Also, could you make that "a normal LDAP connection is achieved", on checkin?
(Assignee)

Comment 2

10 years ago
tip:

Checking in template/en/default/admin/params/ldap.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/admin/params/ldap.html.tmpl,v  <--  ldap.html.tmpl
new revision: 1.8; previous revision: 1.7
done


3.1.4:

Checking in template/en/default/admin/params/ldap.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/admin/params/ldap.html.tmpl,v  <--  ldap.html.tmpl
new revision: 1.7.2.1; previous revision: 1.7
done


3.0.4:

Checking in template/en/default/admin/params/ldap.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/admin/params/ldap.html.tmpl,v  <--  ldap.html.tmpl
new revision: 1.5.2.1; previous revision: 1.5
done
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.