If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Does not print the content of text field

VERIFIED DUPLICATE of bug 24406

Status

()

Core
Printing: Output
P3
normal
VERIFIED DUPLICATE of bug 24406
18 years ago
18 years ago

People

(Reporter: Teruko Kobayashi, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When you type something in the text field of forms and try to print the page,
the content of the text field will not be printed.

Steps of reproduce
1. Launch Netscape 6 and go to the above URL
2. Go to the first text field under "2667"
3. Type anything in the first field
4. Select menu File|Print.. to print the page

The content of the page you typed in step #3 will not be printed.
This does not happen in Communicator 4.x.
Tested 2000-06-21-08 Win32, Mac, and Linux build.

Comment 1

18 years ago
For reasons unknown to me...I had tried a similar testcase earlier on 4.x on my 
machine and it hadn't printed. I tried several machines and I see that it works 
in 4.x browser. Confirming that this problem happens.
(Assignee)

Comment 2

18 years ago
This is the same problem as printing a Password field.

*** This bug has been marked as a duplicate of 24406 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verif dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.