If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Remove language selector from article editor (or make it only available to admins)

VERIFIED FIXED

Status

support.mozilla.org
Knowledge Base Software
VERIFIED FIXED
10 years ago
8 years ago

People

(Reporter: cilias, Assigned: Brian Krausz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: tiki_fixed (use of Tiki4 as-is should be fine))

(Reporter)

Description

10 years ago
I've had a few instances in the past week, of people changing the language on en articles. We should get rid of the language selector in the editor, or only make it available to admins.

Comment 1

10 years ago
Is this urgent, or can this be combined into Bug 435555? If to be combined, cc this bug to Brian and set that bug as blocking this one.
(Reporter)

Comment 2

10 years ago
Combine it into bug 435555.

Comment 3

10 years ago
Brian, can you do this?
Depends on: 435555
(Assignee)

Comment 4

10 years ago
I don't see why not.
Assignee: nelson → bkrausz
(Assignee)

Comment 5

9 years ago
Fixed, r16482
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Assignee)

Updated

9 years ago
Duplicate of this bug: 446083
(Reporter)

Comment 7

9 years ago
v
Status: RESOLVED → VERIFIED

Comment 8

8 years ago
We had the same problem. 

Fixed in Tiki2 or Tiki3

Users were changing the language of a page when trying to translate. It's still possible to do so but now pretty hidden in the interface since it's pretty rare.
Whiteboard: tiki_fixed (use of Tiki4 as-is should be fine)
You need to log in before you can comment on or make changes to this bug.