"User Watches/Preferences" page is not found

VERIFIED FIXED

Status

support.mozilla.org
General
VERIFIED FIXED
10 years ago
8 years ago

People

(Reporter: dynamis (Tomoya ASAI), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: sumo_only)

(Reporter)

Description

10 years ago
1. Log into SUMO.
2. Go: http://support.mozilla.com/tiki-user_watches.php?locale=ja
3. You'll see help icon: http://support.mozilla.com/pics/icons/help.png
4. Click it and go: http://doc.tikiwiki.org//kb/User+Watches?best_lang&
5. You'll see 404 not found.

Something in tikiwiki is broken or we should prepare "User Watches" page or we just remove the help icon from the page.
# I think we should use some tool to find deadlinks...
(Reporter)

Comment 1

10 years ago
Ooops, link target was not on SUMO.

I think following url is the right one:
http://doc.tikiwiki.org/tiki-index.php?page=User+Preferences

And same problem for User+Watches page:
From: http://support.mozilla.com/tiki-user_preferences.php?locale=ja
To: http://doc.tikiwiki.org//kb/User+Preferences?best_lang&
 
right url for this is maybe:
http://doc.tikiwiki.org/tiki-index.php?page=User%20Watches
or the page redirected from above:
http://doc.tikiwiki.org/tiki-index.php?page=Watch&redirectpage=User%20Watches

But if we just change the url to http://doc.tikiwiki.org/..., we cannot localize these pages. So we should add User+Watches (or just Watch) and User+Preferences page on SUMO copying from tikiwiki.org.
(Reporter)

Updated

10 years ago
Summary: "User Watches" page is not found → "User Watches/Preferences" page is not found
(Reporter)

Comment 2

10 years ago
Of cource, we should change the link url to new page once we add Watch ad User+Preferences page.
It appears that when the web site skin changed that the icon went away as well. Do you still see this bug?

Comment 4

9 years ago
dynamis, do you still see this? :)
(Reporter)

Comment 5

9 years ago
Thank you fixing and sorry for late reply, I don't see this bug now.
 -> resolved fixed
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Whiteboard: tiki_bug
This appears to be a problem with the URL rewriting. Tiki is not affected by this.
Whiteboard: tiki_bug → sumo_only
You need to log in before you can comment on or make changes to this bug.