"View Image" option available on right clicking on a image doesn't work

RESOLVED DUPLICATE of bug 417545

Status

()

--
minor
RESOLVED DUPLICATE of bug 417545
11 years ago
10 years ago

People

(Reporter: adapa.ajith, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0

"View Image" option which is available on right clicking on a image is not working properly in FF3 which works fine in FF2

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
Please follow the instructions at http://kb.mozillazine.org/Safe_mode#Windows to see if it still doesn't work. I found some extensions that say they are compatible actually break some right-click context menus, so listing yours would help you figure it out - although that becomes a support issue making this bug invalid.

Comment 2

10 years ago
Confirming. Ran FF in safe mode with all safe mode options checked - still nothing happens.
Please check with a fresh profile too, if the problem persists. Information how to do this you will find here: http://support.mozilla.com/en-US/kb/Managing+profiles
Version: unspecified → 3.0 Branch

Comment 4

10 years ago
The problem does persist with a newly-created profile. In fact, I didn't EVER manage to succeed using this command.

Performed steps:
1. Launch "firefox.exe -ProfileManager". It opens the startup page (with pictures) and Google search in the 2nd tab.
2. Tools->Settings...->Content tab->uncheck "load images automatically"->OK
3. reload (f5) the startup page. Now it loads without pictures.
4. Rclick, say, "Welcome to FF" placeholder -> View image. Nothing happens.

(Just to make it clear: I'm talking about the "View image" option, not the "Open image" one. The latter one opens the image in a new tab and works fine. I expect the former option to replace the image placeholder with its content in-place.)

Comment 5

10 years ago
>Launch "firefox.exe -ProfileManager". It opens...
Of course, at first it showed the profile manager, and I created a new profile and set to use it.
Thanks for the clarification. You haven't said in your original comment that you have unchecked "load images automatically". This is indeed a duplicate of bug 417545.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417545
You need to log in before you can comment on or make changes to this bug.