Frequent crashing, unknown source. Disassembly attached

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: Andrew Hosie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.14; .NET CLR 3.5; ffco7) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.14; .NET CLR 3.5; ffco7) Gecko/20080404 Firefox/2.0.0.14

Third crash this evening.
First time was after clicking on a hyperlink.
Second was after bringing a firefox window to the foreground.
Third was switching tabs.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.
Actual Results:  
Unhandled exception
(Reporter)

Comment 1

10 years ago
Created attachment 322086 [details]
Exception and disassembly after crash #3

Comment 2

10 years ago
Were you able to send Talkback reports to Mozilla?  If so, it would be helpful if you could paste the Talkback IDs here.  Disassembly isn't very useful without knowing what function the crash happened in.

http://kb.mozillazine.org/Talkback
Or, you can use the instructions here to get a useful stack trace from MSVC:
https://developer.mozilla.org/en/How_to_get_a_stacktrace_with_WinDbg
Andrew, are you still encountering these crashes?
(Reporter)

Comment 5

9 years ago
(In reply to comment #2)
> Were you able to send Talkback reports to Mozilla?  If so, it would be helpful
> if you could paste the Talkback IDs here.  Disassembly isn't very useful
> without knowing what function the crash happened in.
> 
> http://kb.mozillazine.org/Talkback

IIRC the error did not invoke talkback reports.

(In reply to comment #4)
> Andrew, are you still encountering these crashes?

I haven't encountered this error for some time, (albeit the machine in question has been scrapped).
Thanks for following up Jesse. May as well flag this as unreproducible.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.