crash when loading the page

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
critical
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: portel, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m16) Gecko/20000613
BuildID:    2000061311

crash when loading the page.
Note : the page content changes every day, but the layout remains the same.
Perhaps a duplicate of 18480, the source HTML seems manually edited

Reproducible: Always
Steps to Reproduce:
1.connect to www.club-internet.fr
2.
3.

Actual Results:  mozilla freeze
control alt del says "this task does not answers" or something close.

Expected Results:  display the page

if you reproduce the bug, it is probably a good idea to take a copy of the
entire page content including images to have a test case, as this content is
often edited, and new versions may fool you in thinking that "it works again"

Comment 1

18 years ago
adding crash keyword
Keywords: crash
(Reporter)

Comment 2

18 years ago
Created attachment 10546 [details]
test case to crash mozilla M16 (freeze)
(Assignee)

Comment 3

18 years ago
unable to reproduce with either the URL or the testcase with win32 bits from 062208.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
verified win98
Status: RESOLVED → VERIFIED

Comment 5

17 years ago
still worksforme (changing url to get it out of my http:[^/] query).
I do get:
###!!! ASSERTION: not a percent value: 'mUnit == eStyleUnit_Percent', file 
..\..\..\..\dist\include\nsStyleCoord.h, line 159
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.