File Open/save Dialog shows Gnome file dialog instead KDE's

RESOLVED DUPLICATE of bug 298848

Status

()

Firefox
Shell Integration
--
enhancement
RESOLVED DUPLICATE of bug 298848
10 years ago
10 years ago

People

(Reporter: sime essert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008032600 SUSE/2.9.95-18 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008032600 SUSE/2.9.95-18 Firefox/3.0b5

I'm using openSUSE 11 beta and KDE 4.0 window manager. When I try to open file or save file (File->Open File, File->Save Page As) I'm unpleasantly surprised with Gnome-like file dialogs.
In order to be truly OS integrated I strongly believe File dialog should also reflect users' Window manager selection.

Reproducible: Always

Steps to Reproduce:
1. Select File->Open file dialog from main menu
Actual Results:  
1. Gnome file dialog is displayed

Expected Results:  
1. KDE file dialog should be displayed

Comment 1

10 years ago
dupe of bug 298848?
(Reporter)

Comment 2

10 years ago
unfortunately bug #298848 has status WONTFIX. time to reconsider?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 298848
You need to log in before you can comment on or make changes to this bug.