Error opening file for writing:

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: vandetta1, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Mozilla Firefox 2.0.0.14 for Windows, English (US) (5.7MB) 

C:Program Files\Mozilla Firefox\extensions\talkback@mozilla.org\chrome.manifest

Click Retry to try again.

I click Retry it does not work.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
Click Retry to try again.

I click Retry it does not work.

Expected Results:  
It should work.

I am on a school computer if that has anything to do with it I assume it should work because it was installed before.
This typically means that you don't have permissions to delete the pre-existing chrome.manifest file. Try deleting the following directory and then try to install again.
C:Program Files\Mozilla Firefox\extensions\talkback@mozilla.org\
Version: unspecified → 2.0 Branch
No response. Resolving -> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.