deleting an RSS feed crashes the browser!

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
critical
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: Phil, Unassigned)

Tracking

({crash})

3.0 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0

Deleting rss feeds crashes on Windows xp.
NOTE: It is in the bookmarks toolbar folder i happens.

Reproducible: Always

Steps to Reproduce:
1.Open bookmarks
2.Open bookmarks toolbar(one of the default folders)
3.Delete a RSS Feed
Actual Results:  
Firefox is not responding in a long time.
Then it crashes!

Expected Results:  
Deleted The rss feed as i told it to.

Default install.

Updated

10 years ago
Component: Bookmarks → Places
Keywords: crash
QA Contact: bookmarks → places
Version: unspecified → 3.0 Branch
WFM

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206
Firefox/3.0

Can you provide an RSS feed that this occurs with?
Summary: Firefox 3 rc - rss feed delete crashes the browser! → deleting an RSS feed crashes the browser!

Comment 2

10 years ago
This bug sounds like it is a duplicate of bug 429379.
(Reporter)

Comment 3

10 years ago
Yes the feed at portableapps.com and lates headlines ...

Comment 4

10 years ago
also WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0  and Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008052903 Firefox/3.0.


still WFM
Mozilla/5.0 (Windows; U; Windows NT 6.0; it; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.