imagelib: investigate threaded decoding

RESOLVED DUPLICATE of bug 78300

Status

()

Core
ImageLib
RESOLVED DUPLICATE of bug 78300
10 years ago
10 years ago

People

(Reporter: Joe Drew (not getting mail), Assigned: Joe Drew (not getting mail))

Tracking

({perf})

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

10 years ago
We should support threaded decoding, or at least investigate that. Whether this means decode multiple images, each on a different thread, or decode one image on multiple threads has to be investigated and decided. It also has implications for decode-on-draw (bug 435296).

Updated

10 years ago
Keywords: perf

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 78300
You need to log in before you can comment on or make changes to this bug.