Omniture certificate for blog.mozilla.com

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
10 years ago
3 years ago

People

(Reporter: ken kovash, Assigned: oremj)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 322220 [details]
omniture certificate

the same certificate issue (*.112.2o7.net) seems to exist for our recent implementation on blog.mozilla.com.  example attached.
s.trackingServerSecure="ostats.mozilla.com"

Probably needs to be mozilla.112.2o7.net in order for the SSL certificate to work. Better fix would be for them to have a custom vhost / IP for us so we can use a separate SSL certificate for ostats.mozilla.com, but I don't know if that's possible for them.
Assignee: nobody → server-ops
Component: Other → Server Operations
OS: Windows XP → All
Product: Websites → mozilla.org
QA Contact: other → justin
Hardware: PC → All
Version: unspecified → other

Updated

10 years ago
Assignee: server-ops → oremj

Updated

10 years ago
Duplicate of this bug: 435395
(Assignee)

Comment 3

10 years ago
Cert has been installed.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.