Specify global watcher for products

VERIFIED DUPLICATE of bug 278455

Status

()

Bugzilla
Whining
--
enhancement
VERIFIED DUPLICATE of bug 278455
10 years ago
10 years ago

People

(Reporter: Pascal Engler, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; W-XP; .NET CLR 2.0.50727; .NET CLR 1.1.4322)
Build Identifier: 3.0.3

It would be very nice, if it is possible to define globalwatchers for a product in bugzilla.

The problem is that there are a lot of products and for every product a responsible person. So the responsible person isn't interested in getting e-mail for other products, so this would be a nice to have bug.

Reproducible: Always

Steps to Reproduce:
1. Go to parameters
2. Go to e-mail
3. There it's just possible to define a globalwatcher and not one for each product.

Comment 1

10 years ago
This would be handled by bug 278455.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 278455

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.