"get mail" button opens submenu in wrong screen

RESOLVED DUPLICATE of bug 314279

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 314279
10 years ago
10 years ago

People

(Reporter: gistenjunge, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Thunderbird version 2.0.0.14 (20080421)

I'm using mac OS X 10.5 on a macbook (intel).
When I connect an extern monitor to the macbook I set it up as the main screen.
When I click on the arrow of the 'get mail' button (to get into the submenu), the window with the submenu always open in the laptop screen. As long as thunderbird is on the laptop screen aswell it does not matter, but if thunderbird is on the main screen it is quite annoying (to search the submenu on the other screen).

Reproducible: Always

Steps to Reproduce:
1. Launch thunderbird and drag it to the external screen (which is configured as 'main screen'.
2. Click on the arrow of the 'get mail' button to show the submenu.
3. The submenu opens in the wrong screen.
Actual Results:  
Submenu opens in wrong screen.

Expected Results:  
Submenu should open just below the 'get mail' button.
(Reporter)

Comment 1

10 years ago
I just noticed I get the same behavior if I do a right-mouse-click to open a submenu. The every submenu opens on the laptop screen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 314279
You need to log in before you can comment on or make changes to this bug.