DHTML button clicks no longer work in M16

VERIFIED WORKSFORME

Status

()

P3
blocker
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: reast, Assigned: jst)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
If you visit the page, then click on virtually any of the buttons, nothing 
happens.  Try visiting the same page in Netscape version 6, and just about 
everything works fine.  What gives?  Looks like you're going backwards.

I needed this functionality to work for a big international conference next 
week (http://www.esri.com/events/uc/index.html) and this has happened at the 
last minute.  I cannot proceed with my demo now unless this is fixed somehow.

Comment 1

18 years ago
2000062311/Linux times out whenever I try to go to this URL. NS 4.7 loads it
fairly rapidly.

Comment 2

18 years ago
confirmed with 062308 build under win NT and 98
Assignee: asa → jst
Status: UNCONFIRMED → NEW
Component: Browser-General → DOM Level 0
Ever confirmed: true
QA Contact: doronr → desale
(Assignee)

Comment 3

18 years ago
The buttons do work in todays build but due to bug 43652 the frame where the
buttons are is cleared when a button is clicked, BlakeR1234@aol.com confirmed
that the buttons do work. Marking WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
Verified with 2000-08-09-08.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.