Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Chris Taylor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0

tried with safe mode. same result

Reproducible: Always

Steps to Reproduce:
1. open url site
2.
3.
Actual Results:  
firefox crashed. sometimes crash report is produce, sometimes it isn't
No crash, but something on that page is chewing up CPU on my system.

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9pre) Gecko/2008052310 Minefield/3.0pre Firefox/3.0 ID:2008052310
Vista HP SP1
1.4ghz AMD Thunderbird 512Meg NVidia vid card 1g RAM

Seems to be some javascript running there, turning off javascript lowers the CPU to almost nothing.


Comment 2

10 years ago
Can you paste the crash IDs from about:crashes into this bug report?  If you prefix them with "bp-" they'll be hyperlinked automatically.
(Reporter)

Comment 3

10 years ago
another crashing site

http://www.planetdiablo.com/features/articles/d3-04012008/
(Reporter)

Comment 4

10 years ago
somehow it doesn't crash anymore after a flash reinstallation
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
this (WORKSFORME) would be a proper resolution then :)
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.