If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Sort By Name Grayed Out if Folder Moved

RESOLVED DUPLICATE of bug 420738

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 420738
10 years ago
10 years ago

People

(Reporter: Chris Taylor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0

If a Folder is changed position from the dropdown Bookmarks menu, once you right click after moving, the option Sort By Name is grayed out if even if the items are not alphabetically sorted

Reproducible: Always

Steps to Reproduce:
1. Menu -> Bookmarks
2. Change Folder's Position By dragging it up or down
3. Right Click on the Folder
Actual Results:  
Sort By Name is disabled

Expected Results:  
Sort By Name should be enabled

Comment 1

10 years ago
related to or dupe of bug 420738?
(Reporter)

Comment 2

10 years ago
yeah, indeed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420738
You need to log in before you can comment on or make changes to this bug.