reply/reply all/forward disabled for imap/news message opened in tab

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: pesetsk, Assigned: dmose)

Tracking

(Blocks: 1 bug)

Trunk
Thunderbird 3.0rc1
Bug Flags:
blocking-thunderbird3 +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_2; en-us) AppleWebKit/525.18 (KHTML, like Gecko) Version/3.1.1 Safari/525.18
Build Identifier: 3.0a1pre

When a message is opened in a tab, Reply, Reply to All, Forward, etc. are grayed out both in the toolbar and in the Message pull-down menu. The user should be able to use these functions to reply to (or forward) the open message from the tab.

Reproducible: Always

Steps to Reproduce:
1. Right-click on a message title, pick Open Message in a New Tab
2. The message is now open in that tab.
3. Reply etc. are now impossible except by returning to the main message window.


Expected Results:  
Reply etc. should not be grayed out and should function normally.
(Reporter)

Updated

11 years ago
Summary: no reply function from tabbed message → no reply function from tabbed message in Shredder
(Reporter)

Comment 1

11 years ago
Update:  I just discovered that there is a difference between messages still on my IMAP server, which show the behavior indicated above, and messages filed in local folders, which do not.
Confirmed on linux/trunk.
Blocks: 392328
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Mac OS X → All
Hardware: Macintosh → All
Summary: no reply function from tabbed message in Shredder → reply/reply all/forward disabled for imap/news message opened in tab
Version: unspecified → Trunk
(Assignee)

Updated

10 years ago
Assignee: nobody → dmose
Flags: blocking-thunderbird3+
Target Milestone: --- → Thunderbird 3.0rc1
Is this still valid? I'm unable to reproduce with Mozilla/5.0 (Windows; U; Windows NT 6.1; en-IN; rv:1.9.1b5pre) Gecko/20090516 Shredder/3.0b3pre.
WFM on linux too.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.