OS X 10.5's Built-in system-wide Dictionary shortcut will not work

RESOLVED DUPLICATE of bug 301451

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 301451
10 years ago
10 years ago

People

(Reporter: Reynaldo Rivera, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0

On Mac OS X (10.5.2) the System-wide shortcut for viewing definitions anywhere is broken on FF3. The Shortcut is [Command(Apple button)+Control+ "D" ]

Everywhere else in the OS and in Both Webkit and Safari the Shortcut remains intact. Even in Shiira, which hasn't been updated in forever, the Shortcut works.

Reproducible: Always

Steps to Reproduce:
1.Locate any English or Japanese words displayed as actual text on the browser window.
2.Have the cursor hover over any English or Japanese word.
3.Enter the following keystrokes while the cursor hovers over the text(cmd+ctrl+D)
Actual Results:  
Nothing happens after the above steps are performed.

Expected Results:  
A small gray pop-up should appear with the definition of the word that the cursor is hovering over.

The only Add-on installed was Foxytunes (3.0.1)

Also of note, Japanese text may not be able to be looked-up without first enabling Japanese in Dictionary.app

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 301451
You need to log in before you can comment on or make changes to this bug.