SVG is not rendered correctly; font size too big and strange behaviour (see details)

RESOLVED DUPLICATE of bug 311569

Status

()

Core
SVG
RESOLVED DUPLICATE of bug 311569
10 years ago
10 years ago

People

(Reporter: Tobbi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: 

I found some misbehaviour in the SVG engine. First of all there's a difference between how the file SHOULD look like...
http://de.wikipedia.org/wiki/Bild:CSS.svg

...and how it actually DOES look like:
http://upload.wikimedia.org/wikipedia/commons/8/86/CSS.svg

Over that I found out a strange behaviour concerning the SVG elements. Do the following:

1. Put the mouse outside the image and press the left mouse button. 
2. Keep it pressed and drag the mouse over the SVG image. 
3. When I do this, the letters keep changing left-right. 

Reproducible: Always

Steps to Reproduce:
see 'details'
Actual Results:  
Misbehaviour / misrendering

Expected Results:  
SVG file rendered correctly with correct font size and no misbehaviour
The SVG file contains invalid CSS.

The font sizes are specified using CSS and do not contain units.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 311569
You need to log in before you can comment on or make changes to this bug.