Folder with name 'test' cannot be deleted

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
11 years ago
11 years ago

People

(Reporter: me, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022)
Build Identifier: version 2.0.0.14 (20080421)

I found a very wierd problem. If I create a folder named 'test' as a subfolder of 'Local Folders', it cannot be deleted. Any other names are fine. Guess it's due to some codes while testing... :(

Reproducible: Always

Steps to Reproduce:
1. Go to 'Local Folders'
2. Create a subfolder named 'test'
3. No way to delete it
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0
Is there sub folder named "test" in Trash folder?
Does problem occur even after "Empty Trash"?
(Reporter)

Comment 2

11 years ago
Thanks for your reply, but, well....I'm a developer myself and I've been using a computer for more than 10yrs..... so the answer is NO.

The strange thing is, I asked a friend to try this out on his computer, but he couldn't recreate it. He deleted the 'test' folder without any problem. 

Thinking through this again, the reason might be, I had created an account and assigned this folder to this account before. I deleted the account first, so this folder somehow lost a 'link' and couldnt be deleted. I'll try this out later.

Comment 3

11 years ago
Just tried to reproduce the error. Create test folder in Local folders, then delete. Delete works fine here. Cannot reproduce the reported error.
it might be orphaned in panacea.dat (I think that's the file - memory fuzzy/fizzy ATM). try deleting it and retest
Reporter, does this still occur in the latest supported 2.0.0.16 / trunk nightlies?

(Please also test with a new profile)
Whiteboard: closeme 2008-08-07
RESO INCO per lack of response to last question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
Whiteboard: closeme 2008-08-07
You need to log in before you can comment on or make changes to this bug.