the left panel always broken

VERIFIED DUPLICATE of bug 408367

Status

Calendar
Lightning Only
VERIFIED DUPLICATE of bug 408367
10 years ago
10 years ago

People

(Reporter: Levente Farkas, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.14) Gecko/20080416 Fedora/2.0.0.14-1.fc8 Firefox/2.0.0.14
Build Identifier: 2008033118

when i enable lightening the left panel always broken. the strange thing the same Thunderbird on the same fedora 9 with exactly the same .mozilla and .thunderbird directory working on other machine?
and i also got a few such error message:
---------------------------------------------
An error was encountered preparing the calendar located at moz-profile-calendar:// for use. It will not be available.
---------------------------------------------


Reproducible: Always

Steps to Reproduce:
1. start thunderbird with lightning enabled
2.
3.
(Reporter)

Comment 1

10 years ago
Created attachment 322526 [details]
this is where you can see what the broken means

and i can't fix this two column to one:-)
http://www.mozilla.org/projects/calendar/lightning/system-requirements.html#linux

- install libstdc++5 (package compat-libstdc++ on Fedora IIRC)
- reinstall lightning.xpi

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 408367
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.