using Camino tab to auto-login at GMAIL website runs an endless loop. no access to account!

VERIFIED DUPLICATE of bug 429684

Status

Camino Graveyard
General
--
major
VERIFIED DUPLICATE of bug 429684
10 years ago
10 years ago

People

(Reporter: Josh, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.14) Gecko/20080512 Camino/1.6.1 (like Firefox/2.0.0.14)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.14) Gecko/20080512 Camino/1.6.1 (like Firefox/2.0.0.14)

I tried to check my email this morning, but CAMINO gets trapped in some sort of loop at GMAIL (http://mail.google.com/mail/#inbox). My account is set to auto-login, it is also a tab feature in my CAMINO browser bar.  Not sure what the problem is, but the same page/feature opens correctly in SAFARI and OPERA - so it is most definitely a compatibility problem with CAMINO.  (NOTE: this is not a "freeze" where the "beachball" spins forever and locks up the program... this is more like the website is constantly trying to load, but gets caught in a loop and never completes)

Reproducible: Always

Steps to Reproduce:
1.open Camino browser
2.click on GMAIL tab
3.google.mail auto-login begins to load, but cannot (this will go on endlessly until you close Camino or navigate away to another web address)
Actual Results:  
(see above)

Expected Results:  
The software should simply allow the completion of the loading process on the google.mail (Gmail) website.  

I have an attachment that I will post momentarily.  It is an investigation sample from the "Activity Monitor" for Camino.
(Reporter)

Comment 1

10 years ago
Created attachment 322566 [details]
Activity Monitor Sample of Camino while at GMAIL auto-login
This sounds like the Gmail bad cookie bug 429684 again; try deleting all of your gmail/google.com cookies and then logging in again.
Severity: critical → major
Component: Tabbed Browsing → General
QA Contact: tabbed.browsing → general

Comment 3

10 years ago
Yep, from the description that's definitely bug 429684. If deleting google.com cookies (and emptying your cache, if necessary) doesn't work, you'll need to follow up with Google.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429684

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.