Status

RESOLVED DUPLICATE of bug 444271
11 years ago
10 years ago

People

(Reporter: jacastro54, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b4pre) Gecko/2008030313 Prism/0.9

Using prism for gdoc does not allow for the online/offline icon to appear as it does in Firefox.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
Presumably we need Gears support for this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 444271

Comment 2

10 years ago
It sounds like this might be the same problem, perhaps not, when using prism in gOS if the network manager does not detect a connection to the internet then launching prism results in an error reading "This document cannot be displayed while offline. To go online uncheck Work Offline from the File menu." There is no file menu in the prism window that follows and there is apparently no way to get to this option from that window. 

There should either be a "work online" button next to the "OK" button or even better an "ignore from now on" button that toggles the equivelant of toolkit.networkmanager.disable preference in FF, since the network manager in gOS appears to be problematic for a number of wifi users. At the very least the wording of the error should possibly be changed or a new error specific to prism should be created.
You need to log in before you can comment on or make changes to this bug.