Cyrillic text is spaced-out horizontally and vertically

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
10 years ago
7 years ago

People

(Reporter: Yuri, Unassigned)

Tracking

3.0 Branch
x86
FreeBSD
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.9a2) Gecko/20080322 Firefox/3.0a2
Build Identifier: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.9a2) Gecko/20080322 Firefox/3.0a2

When I open any page in Russian I see that there is too much space between letters and between lines.

Current Opera doesn't have this problem on the same system.

This makes it much more difficult and uncomfortable to read.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
In 3.0 cyrillic text display somewhat changed.
But font is still too sparse.
Firefox either renders the text wrong in this font or the font is bad.

Firefox should do better job rendering cyrillic texts.
Version: unspecified → 3.0 Branch
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
(Reporter)

Comment 3

7 years ago
Ok, let's name it fixed. Fonts look much better now than at the time/version of the original post.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
Whiteboard: [CLOSEME 2010-11-01]

Updated

7 years ago
Resolution: FIXED → WORKSFORME
WFM, since we don't know what patch fixed it.
You need to log in before you can comment on or make changes to this bug.