Bookmark Toolbar Context Menu Items Unavailable

VERIFIED DUPLICATE of bug 438909

Status

()

VERIFIED DUPLICATE of bug 438909
11 years ago
10 years ago

People

(Reporter: m.meledandri, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0

After closing the most recent tab opened via right-click context menu, upon right clicking a Bookmark Toolbar item, the open options are grayed out.

Reproducible: Always

Steps to Reproduce:

1. Open two or more tabs by right-clicking on a Bookmark Toolbar item and selecting Open in a New Tab.
2. Close the newest (right-most) open tab by clicking the X.
3. Right-click on a Bookmark Toolbar item and see the open options are unavailable. 
Actual Results:  
Open options are grayed-out

Expected Results:  
All context menu items should be available.

This is with a new profile in safe mode.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 424115
Duplicate of bug: 438909

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.