password manager requires authorization several times

RESOLVED DUPLICATE of bug 369963

Status

()

RESOLVED DUPLICATE of bug 369963
11 years ago
10 years ago

People

(Reporter: oliverwitte, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9) Gecko/2008051206 Firefox/3.0

When opening a set of tabs (Open All in tabs) and being connected to the internet via a proxy which requires authentification, the password manager opens many popup dialogs where the user shall enter the password manager master password (Firefox 3 RC2). There are even other popups without any caption or description.
In FF2 the authorization to the password manager showed up only once (the tabs were 'waiting' in the background (= expected behaviour)

Reproducible: Always

Steps to Reproduce:
1. start FireFox freshly (not yet authenticated to proxy)
2. open several URLs with (Open All in tabs)
3. many password manager popups show up (one has to enter the manager password for every single tab.
Actual Results:  
works normally.

Expected Results:  
password for password manager must be entered only once
(Reporter)

Comment 1

11 years ago
Created attachment 322759 [details]
Screenshot
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 369963
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit

Comment 3

10 years ago
In my opinion a proxy is not necessary! I have this problem without such a connection. 
You need to log in before you can comment on or make changes to this bug.