If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mail doesn't display correctly in sent items

RESOLVED INCOMPLETE

Status

Thunderbird
Message Reader UI
--
major
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: Fidra, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-11-13)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051107 Camino/1.0b1
Build Identifier: version 2.0.0.14 (20080421)

When i send a mail, and then i go to te sent items, the mail doesn't display what i've sent. It's even worst for a forward if i use : "send in plain text and html". The text displayed in the sent items looks like this : "From - Fri Jun 02 10:43:44 2006
X-Mozilla-Status: 0019
X-Mozilla-Status2: 00800000
Message-ID: <447FFA3F.6030201@fidra.be>
Date: Fri, 02 Jun 2006 10:43:43 +0200
From: "fidra@fidra.be" <fidra@fidra.be>
User-Agent: Mozilla Thunderbird 1.0.7 (Macintosh/20050923)
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: "Stellings, Corinne" <corinne.stellings@fidraflags.com>
Subject: Re: DEMANDE DE PRIX
References: <000001c6861a$067b3f90$8d7ba8c0@WinXP>
In-Reply-To: <000001c6861a$067b3f90$8d7ba8c0@WinXP>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 8bit"
And the a lot of characters without sense.


Reproducible: Always

Steps to Reproduce:
1.send a mail
2.go to the sent items
3.look the mail you've just send
Actual Results:  
it doesn't display the text you sent but a strange message (see above: many characters + a old content randomly) or nothing at all.

Expected Results:  
normally i see the mail i've just sent

Comment 1

10 years ago
View->Headers->All? Select Normal instead All

Comment 2

10 years ago
But choose a mail really affected, sent by a recent thunderbird version, the one in comment 0 is really old.
(Reporter)

Comment 3

10 years ago
no the mail in comment was sent yesterday, but thunderbird display an old mail instaed with lot of strange charaters... that's wel the problem :-)

view->headers was already "normal" and not all :-(

but thanks already

Fidra
Fidra could attach here an email example that show the issue (use above "Add an attachment" link).
Component: General → Message Reader UI
QA Contact: general → message-reader
Whiteboard: closeme 2009-11-13
RESO INCO due to lack of response to last question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.