Conflicting information about automatic update checks

RESOLVED DUPLICATE of bug 316382

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 316382
10 years ago
9 years ago

People

(Reporter: Rod Whiteley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008052707 Minefield/3.0pre

When automatic checking for updates is disabled, and you check for updates manually, a message seems to tell you that automatic checking is now enabled:

"There are no new updates available. &brandShortName; may check                                            periodically for new updates.

Reproducible: Always

Steps to Reproduce:
1. Ensure that the application is up to date, so no new update is available.
2. In Tools - Options... - Advanced - Update, ensure that automatic checking is disabled.
3. Choose: Help - Check for Updates...

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 316382
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.