can't link test case to test plans after the test case was created

RESOLVED DUPLICATE of bug 436138

Status

Testopia
Test Cases
--
major
RESOLVED DUPLICATE of bug 436138
10 years ago
10 years ago

People

(Reporter: ayelet, Assigned: Greg Hendricks)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; iOpus-Web-Automation; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648)
Build Identifier: 2.0

in the test case editing window ( I select the test case and choose
> "view test case in a new tab"),  go to the "Tags"/"Plans" part of the
> window and click on the "plans" tab.
> in it, I select test plan B in the drop down list, and click on the
> "+" button.
> after 2 seconds a pop up error msg opens saying:"I give up.... either
> there was no action specified or I didn't recognize it".


Reproducible: Always

Steps to Reproduce:
1.select a test case and choose "view test case in a new tab"
2. go to the tags/plans part of the window, and click on "Plans"
3. choose one of the test plans in the drop down list and click the "+" button.

Actual Results:  
an error message saying "I give up. what were you trying to do?..." pops.

Expected Results:  
test case should be link to the test plan
(Assignee)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 432399

Updated

10 years ago
Duplicate of bug: 436138
You need to log in before you can comment on or make changes to this bug.