Clicking on mozilla button in second window causes mozilla page to appear in first.

VERIFIED DUPLICATE of bug 35337

Status

P3
minor
VERIFIED DUPLICATE of bug 35337
19 years ago
14 years ago

People

(Reporter: jks+mozilla, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.15 i686; en-US; m16) Gecko/20000613
BuildID:    2000061311

I had a mozilla window open. I hit cntrl+N to create a new window, and in that
second window cicked on the M.  The mozilla page appeared in the first window,
not the second (where I clicked the button).

Reproducible: Always
Steps to Reproduce:
1.Open mozilla
2.Hit cntrl+N
3. click on the M in the second window.

Actual Results:  the mozilla page appears in the first window	

Expected Results:  The mozilla page should have appeared in the second window.
(Assignee)

Comment 1

19 years ago
this is a duplicate of bug 35337

*** This bug has been marked as a duplicate of 35337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.