Broken layout on tips page for non-en-US locales

VERIFIED FIXED in 3.0

Status

www.mozilla.org
General
--
major
VERIFIED FIXED
10 years ago
6 years ago

People

(Reporter: stephend, Unassigned)

Tracking

({regression})

unspecified
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 322881 [details]
Screenshot

URL: https://fr.www-firefox3.authstage.mozilla.com/fr/firefox/tips/

See screenshot; it's broken on all platforms (and browsers, too), but affects non-en-US locales (such as de and fr, at least).
mentioned to Steven this morning, Ccing him 

Quoting myself:
"I think it is caused by your change in r13833 to tips.css that removed the width:920px for #main-content. "
r14160 should fix this
(Reporter)

Comment 3

10 years ago
Phew, thanks!  - Please mark it fixed and I'll verify; I spot-checked on de, fr, nl, zh-CN, zh-TW...
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

10 years ago
Verified FIXED, thanks.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.