Will not open Comcast.net or Email page

RESOLVED FIXED

Status

()

--
critical
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: aaafloralbouquet, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

I was using my email just fine, then for no reason I can not open my email provider of comcast.net or comcast.net/a.  I get a error message of;Error. Page cannot be displayed. Please contact service provider for more details.

I can not open any emails, so please don't email me unless you fix this problem.  I went to tools and added this web site to exception lists for pop ups, but it still does not work.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Component: Page Info → General
QA Contact: page.info → general

Comment 1

11 years ago
This is not a Mozilla-related issue:

http://www.betanews.com/article/Comcastnet_hacked_DNS_servers_changed/1212096777

Somebody hacked into the Network Solutions account and email has been a problem since then. They're working on it.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.