unwanted displayed headers

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: mozbugs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0
Build Identifier: version 3.0a2pre (2008052803)

Headers other than those you would expect in the header portion of the message reading pane show up.  Examples include x-enigmail-version and content-transfer-encodign.

Reproducible: Sometimes

Steps to Reproduce:
(hopefully) see the forthcoming attached message for reproduction.
(Reporter)

Comment 1

11 years ago
Created attachment 322936 [details]
test case that should show unwanted headers
The test file looks normal when I open it. Have you set View | Headers | Normal ?
(In reply to comment #0)
> Examples include x-enigmail-version

Doesn't Enigmail do... something involving header display?

Comment 4

11 years ago
yes, it sounds like the user has enigmail installed, and that's causing the issue - i.e., it's an enigmail issue.
(Reporter)

Comment 5

11 years ago
I *had* enigmail installed, but it is no longer.  The enigmail header is from someone else.  I am looking right now at the bugzilla note, and seeing x-bugzilla-reason.  And yes, "View->Headers->Normal".
Disabled all (other) extensions too?
(Reporter)

Comment 7

11 years ago
Yes, except for the British English Dictionary.

Comment 8

10 years ago
Based on comments above, this seems to be an issue related to a user specific profile/extension.

Marking WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.