Crash clicking on Taskbar open/close arrow

VERIFIED DUPLICATE of bug 43462

Status

()

P3
normal
VERIFIED DUPLICATE of bug 43462
19 years ago
14 years ago

People

(Reporter: blee, Assigned: trudelle)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
To see this,
Click the arrow on the left most corner of the Taskbar at the bottom of the 
browser window. ==> Crash.

Observed in Mac 06-22-08-M17 bld. MacsBug log in the URL above.
Fine in Win32 (06-21-09-M17) and Linux (06-21-08-M17)

Comment 1

19 years ago
duplicate.

*** This bug has been marked as a duplicate of 43462 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verified (it's the same widget, different location in the UI)
Status: RESOLVED → VERIFIED

Comment 3

14 years ago
fixing null OS field on old bugs
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.