Appears that is does not work with SAFileUp

VERIFIED INVALID

Status

()

P3
normal
VERIFIED INVALID
19 years ago
18 years ago

People

(Reporter: dcaldwell, Assigned: pollmann)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [need excruciating detail], URL)

(Reporter)

Description

19 years ago
Appears that is does not work with SAFileUp software from SoftArtisans

Comment 1

19 years ago
reassigning
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 2

19 years ago
opps
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

19 years ago
Assignee: rods → pollmann

Comment 3

19 years ago
reassigning

Comment 4

18 years ago
URL posted might be useful. But maybe someone could explain in detail what the 
problem is, and how to reproduce it.

Otherwise this bug should be marked as invalid.
Please read http://www.mozilla.org/quality/bug-writing-guidelines.html
We're all guilty of writing bad bugs once in a while.
Whiteboard: [need excruciating detail]

Comment 5

18 years ago
This bug report is fairly useless as it is right now. It looks like the reporter
is having trouble uploading to a site that uses the software that is in the URL.
I am marking this as INVALID and request the reporter to:
1. read http://www.mozilla.org/quality/bug-writing-guidelines.html
2. submit a good bug report according to the guidelines, listing a page where
this can be tested on rather then the server-side software which causes the
problem (which no engineer would get just in order to test this bug) and a
description of the problem, in atleast legible english. (I am aware that maybe
the reporter's mother tongue isn't english, but "Appears that is does not
work..." is rather hard to understand...)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago18 years ago
Resolution: --- → INVALID

Comment 6

18 years ago
Updating QA contact.
QA Contact: ckritzer → vladimire

Comment 7

18 years ago
Reporter did not follow bug writing rules and thus the bug is pretty much
useless. Marking as verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.