RSS feeds couldn't be loaded into thunderbird.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: guoye36, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.8.1.9) Gecko/20071119 Firefox/2.0.0.9
Build Identifier: version 3.0a2pre (2008053004)

RSS feeds couldn't be loaded into thunderbird.

Reproducible: Always

Steps to Reproduce:
1. Choose the existing top mail folder, press <Tab> to move focus onto the button "Create a new account" below "Accounts", press <Enter>.
2. In first window of account setting wizard, check the radio button before "RSS News & Blogs", then click "Next" button.
3. Give a name to this new account and fill it in the "Account Name" text entry, say "Sun News", then click Next button.
4. Check the account information in last winzard window and click Finish button.
5. Go to newly created news folder, click the "Manage subscriptions" button in right pane.
6. Click Add button, input the rss feed link "http://www.sun.com/rss/news-rss.xml" to Feed URL entry, check the checkbox below, then click OK button to save this feed.
Actual Results:  
There is none news feed in the "Sun News" folder.

Expected Results:  
The subscribed news feed should list in the "Sun News" folder.

operating system: solaris_nevada build 90+vermillion build 91

Comment 1

10 years ago
Unable to reproduce in 3.0a2pre (2008060508) in Windows.

Comment 2

10 years ago
Mark, do you see this on Sun?
ye gou: did it work for you in thunderbird2?

Comment 4

10 years ago
Magnus, It works well in thunderbird2.
(Reporter)

Comment 5

10 years ago
 It works well in thunderbird 2.
Anything of interest in the Error Console?
Keywords: regression
(Reporter)

Comment 7

10 years ago
It works well in thunderbird 3.0a2pre(2008071503) on Solaris_11.
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.