If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Site not displayed, shows just "content encoding" error

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: serge, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a1) Gecko/20061204 GranParadiso/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a1) Gecko/20061204 GranParadiso/3.0a1

This site displays in IE and firefox 2.0 but not on Gran Paradiso.

Indicated error is :
Content Encoding Error
The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression. Please contact the website owners to inform them of this problem.

Reproducible: Always

Steps to Reproduce:
1.Just goto http://www.stib.be/index.htm?l=fr
2.
3.
Actual Results:  
Error appears:
Content Encoding Error
The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression. Please contact the website owners to inform them of this problem.

Expected Results:  
Same display as in IE or firefox 2.0

Comment 1

10 years ago
Your Firefox version is very old. Could you please try to reproduce this with a recent build (RC1 or trunk nightly).

http://www.mozilla.com/en-US/firefox/all-rc.html
or
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Comment 2

9 years ago
Thanks for checking with a recent version. "resolution: fixed" is only used, if the patch that has fixed the bug is known, setting to wfm.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.