newsgroup to: address not prefilled

VERIFIED DUPLICATE of bug 43575

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 43575
18 years ago
10 years ago

People

(Reporter: Doron Rosenberg (IBM), Assigned: Jean-Francois Ducarroz)

Tracking

({regression})

Trunk
All
Other
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Seen on today's win32/mac builds:


When posting to a newsgroup, the to: field is not prefilled. It was workign
yesterday on both builds.

Comment 1

18 years ago
this worked yesterday.  adding seth to cc: in case he's interested
Keywords: regression
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M17
(Assignee)

Comment 2

18 years ago
it's the same problem than when doing a reply (bug 43575). 

Updated

18 years ago
QA Contact: lchiang → laurel

Comment 3

18 years ago
mark dupe of 43575?
(Assignee)

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 43575 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
thanks. verified dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.