QMO down "Unable to connect to database server"

VERIFIED FIXED

Status

mozilla.org Graveyard
Server Operations
--
blocker
VERIFIED FIXED
10 years ago
3 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
I tried to connect to QMO to post the Download link for the RC2 and i get a "Unable to connect to database server" Drupal window

"If you have already finished installing Drupal, this either means that the username and password information in your settings.php file is incorrect or that we can't connect to the MySQL database server. This could mean your hosting provider's database server is down.

The MySQL error was: Too many connections.

Currently, the username is qmo and the database server is 10.2.70.80.

    * Are you sure you have the correct username and password?
    * Are you sure that you have typed the correct hostname?
    * Are you sure that the database server is running?
"
Works for me. Did the problem fix itself?

Comment 2

10 years ago
code issue with download day that affected the same db - jeremy is working with webdev on fixing it, but issue should be fixed for now.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

10 years ago
hey justin, i get the error still when i reload the page for the 2nd time, shall i reopen this bug ?

Comment 4

10 years ago
I cant reproduce...you sure it's not locally cached?

Comment 5

10 years ago
WFM.  Marking verified.
Status: RESOLVED → VERIFIED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.