Unable to create a user repository on hg.mozilla.org

VERIFIED WORKSFORME

Status

mozilla.org Graveyard
Server Operations
VERIFIED WORKSFORME
10 years ago
3 years ago

People

(Reporter: Callek, Assigned: aravind)

Tracking

Details

(Reporter)

Description

10 years ago
When following the instructions at: http://developer.mozilla.org/en/docs/Publishing_Mercurial_Clones#Creating_an_Mq_Patch_Queue_Repository

I am able to connect via ssh, but my user repository did not show up after ~10-11 hours.

My command + output:

Programming@DELLXPS400-1 ~
$ ssh hg.mozilla.org clone suite-download-manager
Could not chdir to home directory : No such file or directory
Making repo suite-download-manager for Callek@gmail.com

This repo will appear as hg.mozilla.org/users/Callek_gmail.com/suite-download-manager
If you need a top level repo, please quit now and file a bug for IT to create one for you

1) yes
2) no
Continue? yes

Programming@DELLXPS400-1 ~
(Assignee)

Comment 1

10 years ago
Oh, that script quits on you if you try to use words instead of numbers when it prompts you for stuff.  So, the correct response above should have been 1, instead of yes.  I guess I should have made that clear in the script.  Please try again using numbers this time.
Assignee: server-ops → aravind
(Assignee)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

10 years ago
Hmmm, I distinctly remember trying with the number this morning, and it exited out on me like it did in c#0; but just tried again and it works fine. *shrug*
Status: RESOLVED → VERIFIED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.