If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash while installing microsoft silver light.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
10 years ago
3 years ago

People

(Reporter: Chandru, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0

While clicking the install link in http://www.microsoft.com/silverlight/

Reproducible: Always

Steps to Reproduce:
1.goto http://www.microsoft.com/silverlight/
2.clicking install link
3. firefox will crash
Actual Results:  
crash
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
(Reporter)

Updated

10 years ago
Flags: blocking-firefox3?

Comment 1

10 years ago
WORKSFORME - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008053003 Minefield/3.0pre


I am able to click on the Click to Install link, at which time I am prompted Opening Silverlight.exe, and I can Save File or Cancel.  I chose to Save File, and put it on my desktop.  I run the executable, and I am able to successfully install the plugin.  I am prompted to restart Minefield, which I do.  Tools > Add-Ons > Plugins Tab shows Silverlight Plug-In 1.0.30401.0.  I can verify that silverlight is working via a test at http://www.bubblemark.com/wpfe.htm that runs as expected.

Chandru: any relevant crashes in about:crashes ?
(Reporter)

Comment 2

10 years ago
Created attachment 323197 [details]
Crash while opening the link http://www.bubblemark.com/wpfe.htm t
(Reporter)

Comment 3

10 years ago
The silverlight plugin is already installed in firefox and while trying to click the link install in www.microsoft.com/silverlight or while opening the the link http://www.bubblemark.com/wpfe.htm, firefox crashed.
WFM as per comment 1.

Comment 3 is a new bug, please file as such, but first take a look at bug 432371 as it might be a dupe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Flags: blocking-firefox3?

Updated

3 years ago
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 651803
Disregard this change. Changed wrong bug :(
Resolution: DUPLICATE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.