Random but consistent Reboots with FireFox 3.0

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: fotlist, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0

After installing FireFox 3.0 beta experienced persistent complete and random system reboot.  Ranged from 5 minutes to 3 hour gaps.  Tested many other suspects with corporate IT such as Outlook and PGP (Desktop within Universal environment) settings since there was an intervening conversion to Exchange Server 2003 from 2000.  Reboots ceased after reverting to 2.x.  No consistent page, plugin, or java issues seemed to initiate.  System would also reboot while at rest on pages without refresh.

Reproducible: Always

Steps to Reproduce:
1.  Initiate computer session
2.  Load FireFox 3.x beta
3.  At some random moment see start up



Have IE Tab loaded - was reason to use beta ahead of production
Maybe because you have set your computer to reboot after a system crash? If you disable the reboot in you system properties window, maybe you get more info about the crash. Firefox itself can't cause a system crash. Maybe it is your video card? Do you have the latest drivers for it?

Comment 2

10 years ago
Created attachment 327966 [details]
FireFox 3.0 reboots computer...the following is a bugcheck from my computer.

I would like to know if this is a FireFox 3.0 bug or not.
I do not have the knowledge on how to read the bugreport.

Kind regards,
Ryan
The Firefox application has not the power to make your system crash. It is most likely due to a program that uses a driver, like a video card, printer driver, usb driver or a security program (firewall, antivirus program etc.). It is possible that Firefox triggers the crash by using such an application/hardware but Firefox can't be the cause because it doesn't install drivers.

Comment 4

10 years ago
I have the same problem. Seems to be most common on trying to access a PDF...
@Reporter, we have not heard back from you in a while, so I am closing this bug as INCOMPLETE. You can reopen this bug if more information becomes available. Some helpful information you can provide us is found at http://new.quality.mozilla.org/bug-writing-guidelines.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.