Custom shortcuts in MAC os x doesn't work.

RESOLVED DUPLICATE of bug 429824

Status

()

defect
RESOLVED DUPLICATE of bug 429824
11 years ago
5 years ago

People

(Reporter: jacob, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; da; rv:1.9) Gecko/2008051202 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; da; rv:1.9) Gecko/2008051202 Firefox/3.0

After i've tried setting up a custom shortcut to the menu History - Home it doesn't work. Or in some way it does. When i press my new shortcut Apple + ' i can see the menu History i blinking as if the keyboard shortcut did it's work but the page doesn't change. If i manually choose History and Home it works perfect.

Reproducible: Always

Steps to Reproduce:
1.Open Mac OS X setting from apple menu
2.Open Keyboard and mouse
3.Create a custom keyboard shotcut for firefox with the name Home and shorcut apple key + '
4.Restart firefox and try the new shortcut.
Actual Results:  
The menu "History" blinks like if the shortcut works but the page doesn't change.

Expected Results:  
The active tab should change to my Start Homepage (google.com)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 435863
duping to bug 429824, because bug 435863 was duped to that bug, in order to loss of this report.
Duplicate of bug: 429824
You need to log in before you can comment on or make changes to this bug.